[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#528415: marked as done ((dlisp_0.3.2-3/avr32): FTBFS: Outdated config.{sub,guess})

Your message dated Sun, 02 Aug 2009 13:02:48 +0000
with message-id <E1MXai8-0000gv-2N@ries.debian.org>
and subject line Bug#528415: fixed in dlisp 0.3.2-4
has caused the Debian Bug report #528415,
regarding (dlisp_0.3.2-3/avr32): FTBFS: Outdated config.{sub,guess}
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

528415: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=528415
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: dlisp
Version: 0.3.2-3
Severity: wishlist


Whilst building your package on AVR32, the build failed due to outdated
config.{sub,guess} files.

The full build log is available:


(The severity of this bug is wishlist purely because AVR32 is not yet an
official architecture, but otherwise this would of course be serious).

Bradley Smith

Bradley Smith                                     brad@brad-smith.co.uk
Debian GNU/Linux Developer                         bradsmith@debian.org
GPG: 0xC718D347       D201 7274 2FE1 A92A C45C EFAB 8F70 629A C718 D347

--- End Message ---
--- Begin Message ---
Source: dlisp
Source-Version: 0.3.2-4

We believe that the bug you reported is fixed in the latest version of
dlisp, which is due to be installed in the Debian FTP archive:

  to pool/main/d/dlisp/dlisp_0.3.2-4.diff.gz
  to pool/main/d/dlisp/dlisp_0.3.2-4.dsc
  to pool/main/d/dlisp/libdlisp0-dev_0.3.2-4_amd64.deb
  to pool/main/d/dlisp/libdlisp0_0.3.2-4_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 528415@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Chris Lamb <lamby@debian.org> (supplier of updated dlisp package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Sun, 02 Aug 2009 12:49:39 +0100
Source: dlisp
Binary: libdlisp0 libdlisp0-dev
Architecture: source amd64
Version: 0.3.2-4
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Chris Lamb <lamby@debian.org>
 libdlisp0  - Simplistic lisp type file parser (runtime library)
 libdlisp0-dev - Simplistic lisp type file parser (development libraries)
Closes: 528415
 dlisp (0.3.2-4) unstable; urgency=low
   * QA upload.
   * Update config.{sub,guess} from autotools-dev to prevent FTBFS on avr32.
     (Closes: 528415)
   * Move to debhelper 7:
     - Use minimal debian/rules.
     - Drop Build-Depends on d-shlibs.
     - Add debian/compat.
     - Remove $(MAKE) test call - handled by dh_auto_test.
   * Remove cruft:
     - .cvsignore files and CVS directories.
     - "Section: libs" in libdlisp0 binary package.
     - ${devlibs:Depends} subst var.
     - debian/dirs.
   * Add debian/watch file.
   * Bump Standards-Version to 3.8.2.
   * Add symbols file for libdlisp0.
   * Tidy package short and long descriptions.
 f70dcbe5e948b7088265b6d1cd955b16b753a017 984 dlisp_0.3.2-4.dsc
 5f06a840bd30e9c7fe8d47d50773c79e227771b7 9852 dlisp_0.3.2-4.diff.gz
 3cd714a355dbe4ebba7e0905929eea136e825ecb 8826 libdlisp0_0.3.2-4_amd64.deb
 21cc080701b30eb97129cc7c3d5097e4510e4d15 27608 libdlisp0-dev_0.3.2-4_amd64.deb
 17a28c737f248a67ce5f098504766d7ba65b7805cbfa673c763a66481a8954e6 984 dlisp_0.3.2-4.dsc
 e03ba34802e3c9622c513b7dfe92ddca2b97bdcdb17dd65852491718e90b79d3 9852 dlisp_0.3.2-4.diff.gz
 d6e6ff5680835720efdc5721509bac7d5aff3310089f5af774be240213f2ae1d 8826 libdlisp0_0.3.2-4_amd64.deb
 9c4d983d3b1a2dfce5deb623fba88d6e896651398a5c6bc4fad6ed1640d09bea 27608 libdlisp0-dev_0.3.2-4_amd64.deb
 38502899b51a43a0ef8b62603b90254f 984 libs optional dlisp_0.3.2-4.dsc
 80902fcf711a2c16a350f5b3da7f3a5d 9852 libs optional dlisp_0.3.2-4.diff.gz
 cfb9f275d45a8ccfb546431559af4888 8826 libs optional libdlisp0_0.3.2-4_amd64.deb
 2c7b6d8e34b8fc923b3f3145ae8f2217 27608 libdevel optional libdlisp0-dev_0.3.2-4_amd64.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: