[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#516599: mime manual page is in wrong section

Package: metamail
Version: 2.7-54
Severity: normal

The manual page begins:

       MIME - Multipurpose Internet Mail Extensions

       Not a command -- see the SEE ALSO section for usable commands.

Clearly this belongs in section 7, not section 1.


-- System Information:
Debian Release: 5.0
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages metamail depends on:
ii  libc6                     2.7-18         GNU C Library: Shared libraries
ii  libncurses5               5.7+20090207-1 shared libraries for terminal hand

Versions of packages metamail recommends:
ii  mime-support                  3.44-1     MIME files 'mime.types' & 'mailcap
ii  sharutils                     1:4.6.3-1  shar, unshar, uuencode, uudecode

metamail suggests no packages.

-- no debconf information

Reply to: