[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#516650: uwm on lenny will not start due to missing config

Package: uwm
Version: 0.2.9b-3
Severity: grave
Tags: patch
Justification: renders package unusable

I had uwm working fine on etch. When I upgraded to lenny, uwm stopped 
working. Whenever I tried to start it, it would fail with the error 
message "UWM: Icon pixmaps could not be loaded - terminating (sorry)".

After some investigation I found that the problem could be solved by 
adding the following line to /etc/X11/ude/uwmrc:


-- System Information:
Debian Release: 5.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages uwm depends on:
ii  libc6                         2.7-18     GNU C Library: Shared libraries
ii  libice6                       2:1.0.4-1  X11 Inter-Client Exchange library
ii  libjpeg62                     6b-14      The Independent JPEG Group's JPEG 
ii  libsm6                        2:1.0.3-2  X11 Session Management library
ii  libx11-6                      2:1.1.5-2  X11 client-side library
ii  libxext6                      2:1.0.4-1  X11 miscellaneous extension librar
ii  libxmu6                       2:1.0.4-1  X11 miscellaneous utility library
ii  libxpm4                       1:3.5.7-1  X11 pixmap library
ii  ude                           0.2.9b-3   The Unix Desktop Environment

Versions of packages uwm recommends:
ii  cpp                           4:4.3.2-2  The GNU C preprocessor (cpp)

Versions of packages uwm suggests:
ii  menu                          2.1.41     generates programs menu for all me

-- no debconf information

Reply to: