[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#506082: marked as done (crafty: Crafty fails with erro about game history file)

Your message dated Thu, 12 Feb 2009 21:23:28 +0100
with message-id <200902122123.29080.ok@xynyx.de>
and subject line crafty.rc file was irritating
has caused the Debian Bug report #506082,
regarding crafty: Crafty fails with erro about game history file
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

506082: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506082
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: crafty
Version: 20.14-1
Severity: normal

When I run crafty I get:
	ERROR: unable to open game history file, exiting.
I tried seting CRAFTY_LOG_PATH to ~/tnp but this gave:
	ERROR!  input I/O stream is unreadable, exiting.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages crafty depends on:
ii  libc6                         2.7-15     GNU C Library: Shared libraries
ii  libgcc1                       1:4.3.2-1  GCC support library
ii  libstdc++6                    4.3.2-1    The GNU Standard C++ Library v3

Versions of packages crafty recommends:
ii  crafty-books-medtosmall       1.0-2.1    Medium-to-small size opening books
ii  xboard                        4.2.7-7.1  An X Window System Chess Board

crafty suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
This bug was a miconfiguration see the report before.


--- End Message ---

Reply to: