[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#510328: ipx: postinst script uses update-modules

Package: ipx
Version: 2.2.6-5
Severity: minor

$ grep update-modules /var/lib/dpkg/info/ipx.*
/var/lib/dpkg/info/ipx.postinst:	if test -x /sbin/update-modules; then
/var/lib/dpkg/info/ipx.postinst:		update-modules || true

$ man update-modules | grep -A1 'an obsolete'
       update-modules  is an obsolete command which does nothing.  Any program
       calling it should be fixed by not using it anymore.

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (900, 'unstable'), (500, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=pl_PL.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ipx depends on:
ii  libc6                         2.7-16     GNU C Library: Shared libraries

ipx recommends no packages.

ipx suggests no packages.

-- no debconf information

Jakub Wilk

Reply to: