[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#100306: marked as done (xmcd does not work as luser with my SCSI-CD-ROM-drive)

Your message dated Mon, 29 Dec 2008 01:21:21 +0000
with message-id <49582611.6010902@wormwood666.demon.co.uk>
and subject line Done: xmcd: SCSI cdrom works fine these days (if your in the cdrom group)
has caused the Debian Bug report #94209,
regarding xmcd does not work as luser with my SCSI-CD-ROM-drive
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

94209: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=94209
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: xmcd
Version: 2.5pl1-7.1

First I had some IDE-ATAPI CD-ROM-drive and it worked fine w/ xmcd. Then
I bought my first SCSI-card (Adaptec 29160) and my first SCSI-device, that was
CD-ROM drive (Plextor UltraPleX 40max Internal (PX-40TSi)). I configured
it with /usr/sbin/xmcdconfig. Now I can't run xmcd at all:

juhtolv@heresy : /home/juhtolv
% xmcd                                                            10004 | pts/2
xmcd Fatal Error:
Xmcd binary permissions error: It should be setuid root.  Please have
your system administrator correct this.
zsh: 1750 exit 1     xmcd

Permission of that device are like this:

brw-rw-rw-    1 root     cdrom     11,   0 Jun  5 04:28 /dev/scd0

So, what's up?

Juhapekka "naula" Tolvanen * * U of Jyväskylä * juhtolv@st.jyu.fi
http://www.st.jyu.fi/~juhtolv/spam.html * STRAIGHT BUT NOT NARROW
"Bestrafe mich. bestrafe mich. Stroh wird Gold und Gold wird
Stein. deine Grösse macht mich klein. du darfst mein Bestrafer
sein. Der Herrgott nimmt, der Herrgott gibt."           Rammstein

--- End Message ---
--- Begin Message ---
Package: xmcd
Version: 2.6-21

--- Please enter the report below this line. ---

I got a scsi cdrom drive.
Logged in as a normal user that is a member of cdrom
Ran xmcd
It all worked OK...

I guess in the dim and distant past scsi cdroms were for root only, that is no
longer the case.

Attachment: signature.asc
Description: OpenPGP digital signature

--- End Message ---

Reply to: