[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#494932: gnuift: dirty dependencies

Package: gnuift
Version: 0.1.14-8
Severity: important

Today's update of gnuift 0.1.14-8) failes, because gnuift depends on 
gnuift-perl version 0.1.14-8 which is available, but gnuift-perl depends on gnuift version << 0.1.14-8 which is stupid ...

Please fix the dependency entries in idebian/control .


-- System Information:
Debian Release: lenny/sid
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnuift depends on:
pn  gnuift-perl                   <none>     (no description available)
ii  libc6                         2.7-13     GNU C Library: Shared libraries
ii  libexpat1                     2.0.1-4    XML parsing C library - runtime li
ii  libgcc1                       1:4.3.1-8  GCC support library
ii  libgnuift0c2a                 0.1.14-8   GNU Image Finding Tool - libraries
ii  libmrml1c2a                   0.1.14-8   Multimedia Retrieval Markup Langua
ii  libstdc++6                    4.3.1-8    The GNU Standard C++ Library v3

gnuift recommends no packages.

Versions of packages gnuift suggests:
pn  gnuift-doc                    <none>     (no description available)
pn  kmrml                         <none>     (no description available)

-- no debconf information

Reply to: