[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#492481: gnochm: build-depend on autotools-dev

Package: gnochm
Version: 0.9.11-2
Severity: minor

please build-depend on autotools-dev so to remove lintian errors:

E: gnochm source: outdated-autotools-helper-file config.guess 2003-06-17
E: gnochm source: outdated-autotools-helper-file config.sub 2003-06-18


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnochm depends on:
ii  gconf2                      2.22.0-1     GNOME configuration database syste
ii  python                      2.5.2-1      An interactive high-level object-o
ii  python-chm                  0.8.4-0.1+b1 Python binding for CHMLIB
ii  python-glade2               2.12.1-6     GTK+ bindings: Glade support
ii  python-gnome2               2.22.0-1     Python bindings for the GNOME desk
ii  python-gtk2                 2.12.1-6     Python bindings for the GTK+ widge
ii  python-gtkhtml2             2.19.1-2     Python bindings for the GtkHTML 2 
ii  scrollkeeper                0.3.14-16    A free electronic cataloging syste
ii  shared-mime-info            0.30-2       FreeDesktop.org shared MIME databa

gnochm recommends no packages.

gnochm suggests no packages.

-- no debconf information

Reply to: