[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#489492: pam-pgsql: misses libpq-dev and libmhash-dev from build-depends

Package: pam-pgsql
Version: 0.6.3
Severity: serious
Justification: no longer builds from source

source package control misses libpq-dev and libmhash-dev from build-depends.
those added, builds fine.


-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: