[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#483604: oo2c: Dependencies need fixing

Package: oo2c
Version: 2.1.11-3
Severity: important

The oo2c package, as installed with dependencies, is not sufficient to 
compile Oberon2 programmes. Various other packages are required for this, 
including (but perhaps not limited to): liboo2c-dev, libg2c0-dev and 
libtool (as of 29 May 2008). There may be others, since I already had 
module-assistant installed and done an "m-a prepare" command. These 
dependencies should be fixed before Lenny goes final.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.25-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages oo2c depends on:
ii  gcc                           4:4.2.3-10 The GNU C compiler
ii  libc6                         2.7-10     GNU C Library: Shared libraries
ii  libc6-dev                     2.7-10     GNU C Library: Development Librari
ii  libgc-dev                     1:6.8-1.1  conservative garbage collector for
ii  liboo2c3                      2.1.11-3   Optimizing Oberon-2 to ANSI-C Comp

oo2c recommends no packages.

-- no debconf information

Reply to: