[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241884: marked as done (tbp-initarchive does not handle relative working_location corectly)



Your message dated Thu, 01 May 2008 19:02:10 +0000
with message-id <E1Jre2k-0007o7-VN@ries.debian.org>
and subject line Bug#241884: fixed in tla-buildpackage 0.9.13
has caused the Debian Bug report #241884,
regarding tbp-initarchive does not handle relative working_location corectly
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
241884: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=241884
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: tla-buildpackage
Version: 0.9.6
Severity: minor

Coin,

tbp-initarchive used with a relative working_location works well but
should create '~/.tla-buildpackage' using the absolute path.
This would prevent people yelling because all other commands after
tbp-initarchive fail miserably(btw, these commands could detect the path
is bad).

thx

-- 
Marc Dequènes (Duck)

Attachment: pgpuovxad7XvN.pgp
Description: PGP signature


--- End Message ---
--- Begin Message ---
Source: tla-buildpackage
Source-Version: 0.9.13

We believe that the bug you reported is fixed in the latest version of
tla-buildpackage, which is due to be installed in the Debian FTP archive:

tla-buildpackage_0.9.13.dsc
  to pool/main/t/tla-buildpackage/tla-buildpackage_0.9.13.dsc
tla-buildpackage_0.9.13.tar.gz
  to pool/main/t/tla-buildpackage/tla-buildpackage_0.9.13.tar.gz
tla-buildpackage_0.9.13_all.deb
  to pool/main/t/tla-buildpackage/tla-buildpackage_0.9.13_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 241884@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Hubert Chathi <uhoreg@debian.org> (supplier of updated tla-buildpackage package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Format: 1.8
Date: Thu, 01 May 2008 14:20:30 -0400
Source: tla-buildpackage
Binary: tla-buildpackage
Architecture: source all
Version: 0.9.13
Distribution: unstable
Urgency: low
Maintainer: Hubert Chathi <uhoreg@debian.org>
Changed-By: Hubert Chathi <uhoreg@debian.org>
Description: 
 tla-buildpackage - Suite to help with Debian packages in Arch archives
Closes: 221064 221077 241884 289323 342136 358877
Changes: 
 tla-buildpackage (0.9.13) unstable; urgency=low
 .
   * Adopt this package. (Closes: #358877)
   * Apply all patches to source (don't use quilt).
   * tbp-initarchive: Convert working directory to absolute path if
     relative path given. (Closes: #241884)
   * tbppy/tbpimport.py, tbppy/tla.py: Munge category names if they have
     special characters, so tla will accept them as valid. (Closes: #342136)
   * tla-buildpackage: Only try to build the upstream tarball if the Debian
     version is not empty (i.e. it is not a native package).
   * tla-buildpackage: Improve ignore patterns for debuild.
   * debian/changelog: Bump standards version to 3.7.3. (no other changes)
   * debian/rules: Move calls to dh_* to binary-indep.
   * debian/copyright: Update information.
   * tbp-initarchive: Allow user to pass arguments to tla make-archive and
     tla init-tree. (Closes: #289323)
   * tbp-markdeb: Add option to force marking even if the version was already
     marked. (Closes: #221077)
   * tbp-import*, tbppy/tbpimport.py: Add option to force importing even if not
     newer than other versions.
   * tbp-import*, tbppy/tbpimport.py: Add options to specify tla versions and
     branches to use. (Closes: #221064)
   * debian/rules: Install tbppy into /usr/share/tla-buildpackage, since
     it's a private module.
   * docs/mansgml/*: Document new options.
Checksums-Sha1: 
 785c083119f675972e02cc8f032b5f4734098007 890 tla-buildpackage_0.9.13.dsc
 d5e72f4bba51d6fb0f0b462961241a883feb60f7 53431 tla-buildpackage_0.9.13.tar.gz
 826f2634d0752a402f10b02ff2dde9939a20d974 199814 tla-buildpackage_0.9.13_all.deb
Checksums-Sha256: 
 1ca160b48f0c45a8fd6cc639099943daab47e2059521e2b6f6b3144333c1a498 890 tla-buildpackage_0.9.13.dsc
 94c0fc558031d28cd9cc99c9299db1a8010d8815b31c47362a35caa66d202473 53431 tla-buildpackage_0.9.13.tar.gz
 c71eb529edf2bd4511f9b06d436b074d835ddf0a5e36f5959c7fd68469eb69ec 199814 tla-buildpackage_0.9.13_all.deb
Files: 
 b6acc6024e5d0c93bd332c7f5f358bbb 890 devel optional tla-buildpackage_0.9.13.dsc
 e44a1292605e9a39e5b6e8dd618ab92f 53431 devel optional tla-buildpackage_0.9.13.tar.gz
 130a90345acd4d26bfa21545e81192c6 199814 devel optional tla-buildpackage_0.9.13_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIGhC2rynHGRJLYfoRA2g6AJ9swRZNi7tLt4Ee+T3tYMF2UVlCKgCdFZOB
BaQ76YyKgZX3qgGOFc6r2/U=
=6qFq
-----END PGP SIGNATURE-----



--- End Message ---

Reply to: