[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#82212: marked as done (libglade is linked with (obsolete) libxml1)

Your message dated Thu, 24 Apr 2008 13:47:34 -0500
with message-id <200804241347.35289.atomo64@gmail.com>
and subject line libglade has been removed from Debian, closing #71352
has caused the Debian Bug report #71352,
regarding libglade is linked with (obsolete) libxml1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

71352: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=71352
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libglade0
Version: 0.14-2
Severity: minor

Hi Paolo,

	the libglade package is linked with libxml1, wich is obsolete
and not supported anymore by the upstream author. can you please compile
and link with libxml2? 


-- System Information
Debian Release: woody
Architecture: i386
Kernel: Linux lola 2.2.17 #1 Tue Sep 26 11:22:15 CEST 2000 i686

Versions of packages libglade0 depends on:
ii  libc6                         2.2-5      GNU C Library: Shared libraries an
ii  libglib1.2                    1.2.8-1    The GLib library of C routines    
ii  libgtk1.2                     1.2.8-1    The GIMP Toolkit set of widgets fo
ii  libxml1                       1:1.8.10-1 GNOME XML library                 
ii  xlib6g                        4.0.1-5    pseudopackage providing X librarie
ii  zlib1g                        1:1.1.3-11 compression library - runtime     

--- End Message ---
--- Begin Message ---
Version: 1:0.17-8+rm

The libglade package has been removed from Debian testing, unstable and
experimental, so I am now closing the remaining open bugs.

For more information about this package's removal, read
http://bugs.debian.org/460787 . That bug might give the reasons why
this package was removed, and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

Kind regards,
Raphael Geissert

--- End Message ---

Reply to: