[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#473002: fv: (Indirectly) depends on Tcl/Tk 8.3 which is subject to removal

Package: fv
Severity: important


fv package depends on itcl3.1, itk3.1 and iwidgets3.1 packages. They
all are obsolete and will be removed in near future (together with
Tcl/Tk 8.3, see [1]).

I could suggest three options:
1) Update the package (newer versions support Tcl/Tk 8.4).
2) Port the package to Tcl/Tk 8.4 (it may be a non-easy task, simple
rebuilding doesn't work).
3) Remove the package from Debian (it's orphaned for more than 2.5 years).

[1] http://wiki.debian.org/Teams/DebianTclTk/Announce
Sergei Golovan

Reply to: