[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#472861: libgnorba27 is uninstallable

Package: libgnorba27
Version: 1.4.2-35
Severity: grave
Justification: renders package unusable

libgnorba27 is uninstallable: depends on liborbit0 wich has been replaced with liborbit0ldbl

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux (SMP w/1 CPU core; PREEMPT)
Locale: LANG=es_ES@euro, LC_CTYPE=es_ES@euro (charmap=ISO-8859-15) (ignored: LC_ALL set to es_ES@euro)
Shell: /bin/sh linked to /bin/bash

Versions of packages libgnorba27 depends on:
pn  gnome-libs-data        <none>            (no description available)
ii  libc6                  2.7-9             GNU C Library: Shared libraries
pn  libglib1.2             <none>            (no description available)
pn  libgnome32             <none>            (no description available)
pn  libgnomeui32           <none>            (no description available)
ii  libgtk1.2              1.2.10-18.1       The GIMP Toolkit set of widgets fo
pn  liborbit0              <none>            (no description available)
ii  libpopt0               1.10-3            lib for parsing cmdline parameters
ii  libx11-6               2:1.0.3-7         X11 client-side library
ii  zlib1g                 1: compression library - runtime

libgnorba27 recommends no packages.

Reply to: