[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#470255: spe: 0.8.4c available

Package: spe
Version: 0.8.2a+repack-1
Severity: wishlist

As SPE was being developed for more than a year in subversion, I thought
it is time for a release again. This is a major bugfix release.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages spe depends on:
ii  kiki                         0.5.6-3     tool for python regular expression
ii  python                       2.4.4-6     An interactive high-level object-o
ii  python-central               0.5.15-0.1  register and build utility for Pyt
ii  python-wxglade               0.6.1-1     GUI designer written in Python wit
ii  python-wxgtk2.6     wxWidgets Cross-platform C++ GUI t

Versions of packages spe recommends:
ii  python-doc                   2.4.4-1     Documentation for the high-level o
ii  wx2.6-doc           wxWidgets Cross-platform C++ GUI t

-- no debconf information

Reply to: