[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#399408: marked as done (x11vnc 0.8.2-1 incompatible with krdc)

Your message dated Fri, 15 Feb 2008 16:54:18 +0100
with message-id <b772fe280802150754h39ddf920mc5d0a49a92b01099@mail.gmail.com>
and subject line bug maintenance
has caused the Debian Bug report #399408,
regarding x11vnc 0.8.2-1 incompatible with krdc
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

399408: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=399408
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: x11vnc
Version: 0.7.1-5
Severity: important

Krdc cannot connect with 0.8.2-1 of x11vnc sessions. It closes after authentication and shows a message saying the 
connection has been closed.

Downgrading to 0.7.1 fixes this problem...


-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (990, 'testing'), (300, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-2-k7
Locale: LANG=ca_ES.UTF-8, LC_CTYPE=ca_ES.UTF-8 (charmap=UTF-8)

Versions of packages x11vnc depends on:
ii  libc6                        2.3.6.ds1-7 GNU C Library: Shared libraries
ii  libjpeg62                    6b-13       The Independent JPEG Group's JPEG 
ii  libx11-6                     2:1.0.3-3   X11 client-side library
ii  libxdamage1                  1:1.0.3-2   X11 damaged region extension libra
ii  libxext6                     1:1.0.1-2   X11 miscellaneous extension librar
ii  libxfixes3                   1:4.0.1-4   X11 miscellaneous 'fixes' extensio
ii  libxinerama1                 1:1.0.1-4.1 X11 Xinerama extension library
ii  libxrandr2                   2: X11 RandR extension library
ii  libxtst6                     1:1.0.1-5   X11 Testing -- Resource extension 
ii  zlib1g                       1:1.2.3-13  compression library - runtime

x11vnc recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
found 399408 0.8.2-1
notfound 399408 0.7.1-5

CC-ing control@bdo to really try setting versions right.
Also closing as this x11vnc bug was reported closed in new version(s)
by the original submitter.



My weblog: http://slider.rack66.net/~mechanix/blog/

--- End Message ---

Reply to: