[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#348515: marked as done (cmail: Fails to install)



Your message dated Sun, 10 Feb 2008 22:05:05 +0900 (JST)
with message-id <20080210.220505.100570936.tats%nobody@tats.iris.ne.jp>
and subject line Closing bugs of cmail
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: cmail
Version: 2.62-3
Severity: normal

Cmail fails to install.

It puts up the "byte-compiling" message, then complains about not being
able to move *.elc files, and fails.




-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-rc5
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)

Versions of packages cmail depends on:
ii  apel                   10.6+0.20050606-1 portable library for emacsen
ii  emacs21                21.4a-3           The GNU Emacs editor

Versions of packages cmail recommends:
ii  semi                 1.14.6+0.20050510-1 library to provide MIME feature fo

-- no debconf information


--- End Message ---
--- Begin Message ---
The cmail pacakge was removed from testing/unstable.
Closing the bugs.

Thanks,
--
Tatsuya Kinoshita

Attachment: pgpZDlIl9aMVc.pgp
Description: PGP signature


--- End Message ---

Reply to: