[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#432443: marked as done (libticalcs4: FTBFS: unmet build dep tidev-modules-source)

Your message dated Tue, 27 Nov 2007 15:31:56 +0930
with message-id <1196143316.7001.81.camel@chianamo>
and subject line libticalcs4: 432443: invalid bug
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: libticalcs4
version: 4.6.1-2
Severity: serious
User: debian-qa@lists.debian.org
Usertags: qa-ftbfs-20070708
Justification: FTBFS on i386


During a rebuild of all packages in sid, your package failed to build on i386.

Relevant part:
** Using build dependencies supplied by package:
Build-Depends: debhelper (>> 4.0.0), libticables3-dev (>= 3.9.6-1), libtifiles0-dev (>= 0.6.6-1), pkg-config, autotools-dev, gettext
Checking for already installed source dependencies...
debhelper: missing
Using default version 5.0.50
libticables3-dev: missing
Using default version 3.9.6-9
libtifiles0-dev: missing
Using default version 0.6.6-2
pkg-config: missing
autotools-dev: missing
gettext: missing
Checking for source dependency conflicts...
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libticables3-dev: Depends: tidev-modules-source (>= 1.4) but it is not installable
E: Broken packages
apt-get failed.
Package installation failed
Trying to reinstall removed packages:
Trying to uninstall newly installed packages:
Source-dependencies not satisfied; skipping libticalcs4

The full build log is available from

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot containing a sid i386
environment.  Internet was not accessible from the build systems.

| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

--- End Message ---
--- Begin Message ---

This bug shouldn't have been posted, since it is actually a bug in
another package: 


I've since fixed that bug in a QA upload, so libticalcs should be able
to build soon.



Attachment: signature.asc
Description: This is a digitally signed message part

--- End Message ---

Reply to: