[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#439094: fpm: libdb dependency problem ?

Package: fpm
Version: 0.60-3
Severity: minor


Launching FPM on my testing system, I get the following message :
/usr/bin/fpm: /usr/lib/libdb-4.5.so: no version information available (required by /usr/lib/libgnome.so.32)

I'm not so sure if this is problematic... looks like a warning...

In any case, it's a bit confusing/frightening for the user, as no one would like to loose one's password safe access.

Best regards,

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-4-xen-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages fpm depends on:
ii  gdk-imlib11                1.9.15-2      imaging library for use with gtk
ii  libart2                    1.4.2-36+b1   The GNOME canvas widget - runtime 
ii  libaudiofile0              0.2.6-7       Open-source version of SGI's audio
ii  libc6                      2.6-2         GNU C Library: Shared libraries
ii  libdb4.5                   4.5.20-1      Berkeley v4.5 Database Libraries [
ii  libesd0                    0.2.36-3      Enlightened Sound Daemon - Shared 
ii  libglib1.2ldbl             1.2.10-19     The GLib library of C routines
ii  libgnome32                 1.4.2-36+b1   The GNOME libraries
ii  libgnomesupport0           1.4.2-36+b1   The GNOME libraries (Support libra
ii  libgnomeui32               1.4.2-36+b1   The GNOME libraries (User Interfac
ii  libgtk1.2                  1.2.10-18.1   The GIMP Toolkit set of widgets fo
ii  libice6                    2:1.0.3-3     X11 Inter-Client Exchange library
ii  libsm6                     2:1.0.3-1+b1  X11 Session Management library
ii  libx11-6                   2:1.0.3-7     X11 client-side library
ii  libxext6                   1:1.0.3-2     X11 miscellaneous extension librar
ii  libxi6                     2:1.1.2-1     X11 Input extension library
ii  libxml2                    2.6.29.dfsg-1 GNOME XML library

fpm recommends no packages.

-- no debconf information

Reply to: