[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#432009: artwiz-cursor: Cause of this problem

Package: artwiz-cursor
Followup-For: Bug #432009

This problem is caused by the fact that xcursor-themes is not yet installed.

This package should be made to depend on xcursor-themes.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-ck1 (SMP w/1 CPU core; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages artwiz-cursor depends on:
ii  x11-common                    1:7.2-5    X Window System (X.Org) infrastruc
ii  xfonts-utils                  1:1.0.1-2  X Window System font utility progr

artwiz-cursor recommends no packages.

-- no debconf information

Reply to: