[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#437493: rep-xmms: not binNMU safe

Package: rep-xmms
Version: 0.4-5
Severity: normal
Tags: patch

Please apply the attached patch to make your package binNMU safe.

More info at http://wiki.debian.org/binNMU

Let me know if you have questions about this patch.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-1-k7 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages rep-xmms depends on:
pn  librep9                       <none>     (no description available)
pn  xmms                          <none>     (no description available)

rep-xmms recommends no packages.
--- /tmp/control	2007-08-12 23:55:38.000000000 +0300
+++ debian/control	2007-08-12 23:56:36.000000000 +0300
@@ -18,7 +18,7 @@
 Package: sawfish-xmms
 Section: x11
 Architecture: all
-Depends: rep-xmms (= ${Source-Version}), sawfish (>= 0.37.2) | sawfish-gnome (>= 0.37.2)
+Depends: rep-xmms (>= ${source:Version}), sawfish (>= 0.37.2) | sawfish-gnome (>= 0.37.2)
 Description: sawfish bindings for XMMS
  Contains a lisp module needed to make use of the rep bindings for xmms
  from within sawfish.

Reply to: