[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#433537: marked as done (libglade0 in Unstable depends on libglib1.2 instead of libglib1.2ldbl)

Your message dated Sat, 04 Aug 2007 21:28:06 +0200
with message-id <87k5sbumk9.fsf@slavuj.carpriv.carnet.hr>
and subject line Bug#433537: fixed in libglade 1:0.17-8+b1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: libglade0
Version: 1:0.17-8

libglib1.2 in Unstable has been replaced by libglib1.2ldbl on July 11.
While libglade0 still requires libglib1.2, which leads to dependency
problem during installation.

$ sudo apt-get install libglade0
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libglade0: Depends: libglib1.2 (>= 1.2.0) but it is not installable
E: Broken packages

I suggest that the dependency in libglade0 be corrected.

I am using Debian GNU/Linux Unstable, kernel 2.6.21-2-686 and libc6 2.6-2.

--- End Message ---
--- Begin Message ---
Source: libglade
Source-Version: 1:0.17-8+b1

libglade has been rebuilt against libglib1.2ldbl.



--- End Message ---

Reply to: