[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#435623: gtktalog: Dependancy on libglib1.2 prevents from upgrading

Package: gtktalog
Version: 1:1.0.4-6
Severity: normal


For i386, gtktalog depends on libglib1.2, and not on libglib1.2ldbl.
Or the former isn't available anymore and the later is.

This prevents a full apt upgrade, if I don't want to uninstall gtktalog.

May you rebuild the package to solve that dependancy issue ?



-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-12etch1
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro (charmap=ISO-8859-15) (ignored: LC_ALL set to fr_FR@euro)
Shell: /bin/sh linked to /bin/bash

Versions of packages gtktalog depends on:
ii  eject                   2.1.5-4          ejects CDs and operates CD-Changer
ii  gdk-imlib11             1.9.14-32        imaging library for use with gtk
ii  libart2                 1.4.2-36+b1      The GNOME canvas widget - runtime 
ii  libaudiofile0           0.2.6-7          Open-source version of SGI's audio
ii  libc6                   2.6-5            GNU C Library: Shared libraries
ii  libdb4.5                4.5.20-5         Berkeley v4.5 Database Libraries [
ii  libesd0                 0.2.36-3         Enlightened Sound Daemon - Shared 
ii  libgcc1                 1:4.2.1-1        GCC support library
ii  libglib1.2              1.2.10-17        The GLib library of C routines
ii  libgnome32              1.4.2-36         The GNOME libraries
ii  libgnomesupport0        1.4.2-36+b1      The GNOME libraries (Support libra
ii  libgnomeui32            1.4.2-36         The GNOME libraries (User Interfac
ii  libgtk1.2               1.2.10-18        The GIMP Toolkit set of widgets fo
ii  libice6                 2:1.0.3-3        X11 Inter-Client Exchange library
ii  libsm6                  2:1.0.3-1+b1     X11 Session Management library
ii  libstdc++6              4.2.1-1          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxext6                1:1.0.3-2        X11 miscellaneous extension librar
ii  libxi6                  2:1.1.2-1        X11 Input extension library
ii  zlib1g                  1: compression library - runtime

Versions of packages gtktalog recommends:
ii  iceweasel [www-browser]    lightweight web browser based on M
ii  konqueror [www-browser]     4:3.5.7-2+b1 KDE's advanced file manager, web b
ii  lynx [www-browser]          2.8.6-2      Text-mode WWW Browser
pn  mpgtx | smpeg-plaympeg      <none>       (no description available)
ii  w3m [www-browser]           0.5.1-5.1+b1 WWW browsable pager with excellent

-- no debconf information

Reply to: