[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#433537: libglade0 in Unstable depends on libglib1.2 instead of libglib1.2ldbl

Package: libglade0
Version: 1:0.17-8

libglib1.2 in Unstable has been replaced by libglib1.2ldbl on July 11.
While libglade0 still requires libglib1.2, which leads to dependency
problem during installation.

$ sudo apt-get install libglade0
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libglade0: Depends: libglib1.2 (>= 1.2.0) but it is not installable
E: Broken packages

I suggest that the dependency in libglade0 be corrected.

I am using Debian GNU/Linux Unstable, kernel 2.6.21-2-686 and libc6 2.6-2.

Reply to: