[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#432304: /usr/share/doc/stunnel4/StunnelConf-0.1.pl gzipped in the package

Package: stunnel4
Version: 3:4.20-2
Severity: normal

/usr/share/doc/stunnel4/StunnelConf-0.1.pl is gzipped in the package,
which is suboptimal since the script is intended to be executed from
its current place.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux (PREEMPT)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages stunnel4 depends on:
ii  adduser                 3.103            Add and remove users and groups
ii  libc6                   2.5-11           GNU C Library: Shared libraries
ii  libssl0.9.8             0.9.8e-5         SSL shared libraries
ii  libwrap0                7.6.dbs-13       Wietse Venema's TCP wrappers libra
ii  netbase                 4.29             Basic TCP/IP networking system
ii  openssl                 0.9.8e-5         Secure Socket Layer (SSL) binary a
ii  perl-modules            5.8.8-7          Core Perl modules
ii  zlib1g                  1: compression library - runtime

stunnel4 recommends no packages.

-- no debconf information

Reply to: