[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#418754: marked as done (flyspray: Minor errors in debconf template)

Your message dated Wed, 04 Jul 2007 12:47:03 +0000
with message-id <E1I64G7-0007fw-My@ries.debian.org>
and subject line Bug#418754: fixed in flyspray 0.9.8-13
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: flyspray
Version: 0.9.8-10
Severity: minor
Tags: patch

while translating your debconf template into German I noticed some
minor errors listed below. 

-msgid "Database layout has changed !"
+msgid "Database layout has changed!"

-msgid "Database downgrade is not supported !"
+msgid "Database downgrade is not supported !"

-msgid "Please note that :"
+msgid "Please note that :"

Do you really mean "actual"? I think you mean current:
-"* The database layout has changed between your actual version and the "
+"* The database layout has changed between your current version and the "

-"password had been set when installing your database.  It is most likely NOT "
+"password had been set when your database was installed.  It is most likely NOT "

-"You have to perform a manual setup in order to have a functionnaly flyspray. "
+"You have to perform a manual setup in order to have a functional flyspray. "

Please see also the SMITH project:

-- System Information:
Debian Release: 4.0
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)
      Dr. Helge Kreutzmann                     debian@helgefjell.de
           Dipl.-Phys.                   http://www.helgefjell.de/debian.php
        64bit GNU powered                     gpg signed mail preferred
           Help keep free software "libre": http://www.ffii.de/

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
Source: flyspray
Source-Version: 0.9.8-13

We believe that the bug you reported is fixed in the latest version of
flyspray, which is due to be installed in the Debian FTP archive:

  to pool/main/f/flyspray/flyspray_0.9.8-13.diff.gz
  to pool/main/f/flyspray/flyspray_0.9.8-13.dsc
  to pool/main/f/flyspray/flyspray_0.9.8-13_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 418754@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Thijs Kinkhorst <thijs@debian.org> (supplier of updated flyspray package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed, 04 Jul 2007 14:19:58 +0200
Source: flyspray
Binary: flyspray
Architecture: source all
Version: 0.9.8-13
Distribution: unstable
Urgency: medium
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Thijs Kinkhorst <thijs@debian.org>
 flyspray   - lightweight Bug Tracking System (BTS) in PHP
Closes: 418754 431521
 flyspray (0.9.8-13) unstable; urgency=medium
   * QA upload to fix RC bug.
   * Make sure package can be properly purged (Closes: #431521).
   * Fix errors in debconf template, thanks Helge Kreutzmann (Closes: #418754).
 a1d85556d2c869c5cb96ff26f3d160f0 925 web optional flyspray_0.9.8-13.dsc
 e191059ed542498205682644d450185d 30277 web optional flyspray_0.9.8-13.diff.gz
 fb510ef7c56b2e8d5cba1cba0f49133e 379070 web optional flyspray_0.9.8-13_all.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: