[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#354340: marked as done (f-prot-installer: update-f-prot fails if /usr is mounted read-only)

Your message dated Tue, 3 Jul 2007 16:17:18 +0200
with message-id <20070703141718.GA24411@deprecation.cyrius.com>
and subject line Removed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: f-prot-installer
Version: 0.5.21
Severity: normal

Hash: SHA512

Since I mount /usr read-only I get this reports from update-f-prot:

There's a new version of:
"Document/Office/Macro viruses" signatures on the web.
Starting to download...
Download completed.

There's a new version of:
"Application/Script viruses and Trojans" signatures on the web.
Starting to download...
Download completed.

Preparing to install Application/Script viruses and Trojans signatures.
mv: inter-device move failed: `/var/tmp/f-prot/SIGN.DEF' to `/usr/lib/f-prot/SIGN.DEF'; unable to remove target:
Read-only file system
mv: inter-device move failed: `/var/tmp/f-prot/SIGN2.DEF' to `/usr/lib/f-prot/SIGN2.DEF'; unable to remove target:
Read-only file system
Error while trying to replace old signature files.
Fatal error.    Exiting... at /usr/lib/f-prot/tools/check-updates line 488.

Don't belong this files in /var/lib?

Ciao, Gregor

- -- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)

Versions of packages f-prot-installer depends on:
ii  debconf [debconf-2.0]         1.4.71     Debian configuration management sy
ii  debianutils                   2.15.2     Miscellaneous utilities specific t
ii  libwww-perl                   5.805-1    WWW client/server library for Perl
ii  unzip                         5.52-6     De-archiver for .zip files
ii  wget                          1.10.2-1   retrieves files from the web

f-prot-installer recommends no packages.

- -- debconf information:
* f-prot-installer/reinstall: true
* f-prot-installer/update_defs: true
* f-prot-installer/configured: false
* f-prot-installer/action: Download and install
  f-prot-installer/where_are_files: /tmp

Version: GnuPG v1.4.1 (GNU/Linux)


--- End Message ---
--- Begin Message ---
This package has been removed from Debian unstable.  I'm therefore
closing this bug report.  The package has been removed because it
is obsolete (see #414318).

Martin Michlmayr

--- End Message ---

Reply to: