[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#418660: texmacs: Depends on tetex-base, tetex-bin, tetex-extra

On 11/04/07, Kamaraju Kusumanchi wrote:
Hi Kumar

    Thanks for the bug report. Pretty soon, all the packages will be
migrated to texlive-* from tetex-*. I think it will be prudent to wait
till an announcement from the Debian Tex Task Force comes up. The
announcement will explain the ideal way to set up dependencies etc.,
so that the package will conform to the Debian's Tex policy.

Dear Raju,

Thanks for getting back to me on this. If this is the case, then you
can consider closing the bug, or at least reducing the severity to

If you have any additional info as to how to do the migration, that
would also be of help.

Not exactly, but I was wondering whether you could try depending on
the teTeX "or" TeX Live packages, so that both may work. My only issue
is that I can't have the updated TeX Live packages and then try to
install TeXmacs, because that removes the TeX Live packages and
installs the teTeX packages.



Kumar Appaiah,
462, Jamuna Hostel,
Indian Institute of Technology Madras,
Chennai - 600036

Reply to: