[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#415303: plplot-bin: pstex2eps unusable since there is no pstex driver

Package: plplot-bin
Version: 5.6.1-10
Severity: minor

pstex2eps cannot be used because the pstex driver is not included
in libplplot9. It seems that the pstex driver is not supported in the
last development PLplot release 5.7.2.

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-amd64
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages plplot-bin depends on:
ii  libc6                       2.3.6.ds1-13 GNU C Library: Shared libraries
ii  libfreetype6                2.2.1-5      FreeType 2 font engine, shared lib
ii  libltdl3                    1.5.22-4     A system independent dlopen wrappe
ii  libplplot9                  5.6.1-10     Scientific plotting library
ii  libqhull5                   2003.1-2     Calculate convex hulls and related
ii  zlib1g                      1:1.2.3-13   compression library - runtime

plplot-bin recommends no packages.

-- no debconf information

Reply to: