[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#410230: feta: depends on grep-dctrl transition package

Package: feta
Version: 1.4.15
Severity: normal


feta still depends on the old grep-dctrl package that is now only a
transition package.  Could you please update isag to depend on
dctrl-tools instead ?

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (100, 'unstable'), (99, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-686
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Versions of packages feta depends on:
ii  apt                    Advanced front-end for dpkg
ii  debconf [debconf-2.0 1.5.11              Debian configuration management sy
ii  grep-dctrl           2.9.3               Grep Debian package information - 
ii  perl                 5.8.8-7             Larry Wall's Practical Extraction 
ii  wget                 1.10.2+1.11.beta1-1 retrieves files from the web

Versions of packages feta recommends:
ii  alien                         8.65       install non-native packages with d
ii  auto-apt                      0.3.21     package search by file and on-dema
pn  debfoster                     <none>     (no description available)
ii  deborphan                     1.7.23     Find orphaned libraries
ii  debsums                       2.0.31     Verify installed package files aga
ii  dpkg-repack                   1.25       puts an unpacked .deb file back to
ii  fakeroot                      1.5.12     Gives a fake root environment
ii  reportbug                     3.33       reports bugs in the Debian distrib

-- no debconf information

Reply to: