[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#342873: marked as done (Package should be upgraded to 0.4.1 , pyogre build fails)

Your message dated Fri, 15 Dec 2006 11:10:54 +0100
with message-id <87d56ljwpd.fsf@kamov.cir.irb.lo>
and subject line Bug#342873: fixed in cegui-mk2 0.4.1-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: libcegui-mk2-dev
Version: 0.3.0-3+b1
Severity: wishlist

The current version of cegui is 0.4.1 and the unstable is 0.3.0
When i tried installing the latest pyogre i got an error saying that
CEGUIUDim.h was not found. Upon digging a bit i found that this header
was a latest addition to the library.

Can you please upgrade the package with the latest version of the

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11-1-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages libcegui-mk2-dev depends on:
ii  libcegui-mk2-0                0.3.0-3+b1 Crazy Eddie's GUI (libraries)

libcegui-mk2-dev recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: cegui-mk2
Source-Version: 0.4.1-1

0.4.1 is in etch.  Of course, 0.5 got out in the meantime, but a bug
is already filed about that (#402445).



--- End Message ---

Reply to: