[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#377256: marked as done (gwget: Menus/Buttons do nothing)

Your message dated Wed, 25 Oct 2006 23:47:13 -0700
with message-id <E1Gcz1F-0000kW-F6@spohr.debian.org>
and subject line Bug#377256: fixed in gwget2 0.98.1-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: gwget
Version: 0.97-1
Severity: normal

None of the options in the menu (File, Edit, Download, View, Help) do 
anything whatsoever, and nor do the three buttons (New, Resume All, 
Pause All). Reverting to gwget_0.96-2 makes it work normally again. 
Tried this on a brand new user, and get the same results.


Mike Williamson

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-k7
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)

Versions of packages gwget depends on:
ii  libart-2.0-2              2.3.17-1       Library of functions for 2D graphi
ii  libatk1.0-0               1.11.4-2       The ATK accessibility toolkit
ii  libbonobo2-0              2.14.0-1       Bonobo CORBA interfaces library
ii  libbonoboui2-0            2.14.0-3       The Bonobo UI library
ii  libc6                     2.3.6-15       GNU C Library: Shared libraries
ii  libcairo2                 1.0.4-2        The Cairo 2D vector graphics libra
ii  libfontconfig1            2.3.2-7        generic font configuration library
ii  libgconf2-4               2.14.0-1       GNOME configuration database syste
ii  libglade2-0               1:2.5.1-2      library to load .glade files at ru
ii  libglib2.0-0              2.10.2-1       The GLib library of C routines
ii  libgnome-keyring0         0.4.9-1        GNOME keyring services library
ii  libgnome2-0               2.14.1-2       The GNOME 2 library - runtime file
ii  libgnomecanvas2-0         2.14.0-2       A powerful object-oriented display
ii  libgnomeui-0              2.14.1-2       The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0            2.14.2-1       GNOME virtual file-system (runtime
ii  libgtk2.0-0               2.8.18-1       The GTK+ graphical user interface 
ii  libice6                   6.9.0.dfsg.1-6 Inter-Client Exchange library
ii  liborbit2                 1:2.14.0-2     libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0             1.12.3-1       Layout and rendering of internatio
ii  libpopt0                  1.10-2         lib for parsing cmdline parameters
ii  libsm6                    6.9.0.dfsg.1-6 X Window System Session Management
ii  libx11-6                  6.9.0.dfsg.1-6 X Window System protocol client li
ii  libxcursor1               1.1.3-1        X cursor management library
ii  libxext6                  6.9.0.dfsg.1-6 X Window System miscellaneous exte
ii  libxfixes3                6.9.0.dfsg.1-6 X Window System miscellaneous 'fix
ii  libxi6                    6.9.0.dfsg.1-6 X Window System Input extension li
ii  libxinerama1              6.9.0.dfsg.1-6 X Window System multi-head display
ii  libxml2                   2.6.26.dfsg-1  GNOME XML library
ii  libxrandr2                6.9.0.dfsg.1-6 X Window System Resize, Rotate and
ii  libxrender1               1:    X Rendering Extension client libra
ii  wget                      1.10.2-2       retrieves files from the web
ii  zlib1g                    1:1.2.3-11     compression library - runtime

gwget recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: gwget2
Source-Version: 0.98.1-1

We believe that the bug you reported is fixed in the latest version of
gwget2, which is due to be installed in the Debian FTP archive:

  to pool/main/g/gwget2/gwget2_0.98.1-1.diff.gz
  to pool/main/g/gwget2/gwget2_0.98.1-1.dsc
  to pool/main/g/gwget2/gwget2_0.98.1.orig.tar.gz
  to pool/main/g/gwget2/gwget_0.98.1-1_ia64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 377256@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Arnaud Fontaine <arnaud@andesi.org> (supplier of updated gwget2 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed,  25 Oct 2006 11:28:43 +0200
Source: gwget2
Binary: gwget
Architecture: source ia64
Version: 0.98.1-1
Distribution: unstable
Urgency: low
Maintainer: dann frazier <dannf@debian.org>
Changed-By: Arnaud Fontaine <arnaud@andesi.org>
 gwget      - GNOME front-end for wget
Closes: 365908 377256 391407
 gwget2 (0.98.1-1) unstable; urgency=low
   * New maintainer. Closes: #391407.
   * New upstream release. Closes: #377256.
   * Patch concerning FTBFS on AMD64 has been integrated by
     upstream. Thanks to Dann Frazier <dannf@debian.org>.
     Closes: #365908.
   * Update Standards-Version to 3.7.2 (debian/control).
   * Add Homepage field (debian/control).
   * Add libnotify-dev to Build-Depends allowing reports when
     a download is finished.
   * Remove epiphany extension package. See NEWS.Debian.
   * Switch to cdbs.
 112461bba3e5d5873bddb49e56b9d9e5 772 gnome optional gwget2_0.98.1-1.dsc
 c9b2513c8e2411d3abdd6ccba32f2fd7 570035 gnome optional gwget2_0.98.1.orig.tar.gz
 2b123ffb1fe725a994561ee252a85302 2853 gnome optional gwget2_0.98.1-1.diff.gz
 c5c04f178698fd8d3ffa6df72401b1b2 243572 gnome optional gwget_0.98.1-1_ia64.deb

Version: GnuPG v1.4.5 (GNU/Linux)


--- End Message ---

Reply to: