[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#342427: marked as done (obconf(GNU/k*BSD): FTBFS: out of date config.sub/config.guess)

Your message dated Wed, 20 Sep 2006 09:02:06 -0700
with message-id <E1GQ4WU-0002bh-6M@spohr.debian.org>
and subject line Bug#342427: fixed in obconf 1.6-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: obconf
Version: 1.5-3
Severity: important


the current version of obconf fails to build on GNU/kFreeBSD, 
because of outdated config.guess and config.sub.

The versions of config.guess and config.sub in obconf are too
old to correctly support Debian GNU/k*BSD.  A version is needed
from this year, which is available in the autotools-dev packages
that are in current sarge, and sid.

You can simply copy them manually, but it can also be done 
automatically using the method described in

Please, update all occurences of config.sub/config.guess,
"find . -name config.sub -o -name config.guess" is your friend. 

It would also be nice if you can ask upstream to update 
config.guess and config.sub in their next release.

Thanks in advance


--- End Message ---
--- Begin Message ---
Source: obconf
Source-Version: 1.6-1

We believe that the bug you reported is fixed in the latest version of
obconf, which is due to be installed in the Debian FTP archive:

  to pool/main/o/obconf/obconf_1.6-1.diff.gz
  to pool/main/o/obconf/obconf_1.6-1.dsc
  to pool/main/o/obconf/obconf_1.6-1_i386.deb
  to pool/main/o/obconf/obconf_1.6.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 342427@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Jens Peter Secher <jps@debian.org> (supplier of updated obconf package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 14 Sep 2006 21:43:58 +0200
Source: obconf
Binary: obconf
Architecture: source i386
Version: 1.6-1
Distribution: unstable
Urgency: low
Maintainer: Jens Peter Secher <jps@debian.org>
Changed-By: Jens Peter Secher <jps@debian.org>
 obconf     - Preferences manager for Openbox window manager
Closes: 302754 342427 375702 385988
 obconf (1.6-1) unstable; urgency=low
   * New upstream version.
   * Fixed typo in mainpage.
     (Closes: bug#302754)
   * Use of autotools-dev to update config.{guess,sub}.
     (Closes: bug#342427)
   * Changed Makefile.am to fix buttons and saving settings, thanks to
     Richard Bradshaw.
     (Closes: bug#375702)
   * New maintainer.
     (Closes: bug#385988)
   * Upgraded to Standards-Version 3.7.2.
 229eb9cf83e0d1c4fbd857597c90342c 675 x11 optional obconf_1.6-1.dsc
 aaf62498b11d52dfce7a0b6060867a19 166214 x11 optional obconf_1.6.orig.tar.gz
 3d120ee47282bad5e5f81b6f5363f8e1 2583 x11 optional obconf_1.6-1.diff.gz
 e5500c377e2d68b7c43fcec43a3d0486 23736 x11 optional obconf_1.6-1_i386.deb

Version: GnuPG v1.4.5 (GNU/Linux)


--- End Message ---

Reply to: