[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#362805: marked as done (Grip Version 3.2.0 in Debian 3.1 stable does not work with the default encoder-configuration)

Your message dated Sat, 29 Jul 2006 10:23:07 +0200
with message-id <44CB1AEB.8080808@panthera-systems.net>
and subject line Grip Version 3.2.0 in Debian 3.1 stable does not work with the default encoder-configuration
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package:	Grip
Version:	3.2.0
Severity:	normal

There is a missing dependency to the grip-package in the
default-configuration. Because 'oggenc' is the default-encoder in grip,
the grip package depends on the package 'vorbis-tools', but using
'synaptic', vorbis-tools was not installed along with grip. When
'Rip/Rippe und Kodiere' is selected, my german version says 'Ungültiges
Kodier-Programm Prüfe Deine Kodierer-Einstellungen'
Under 'Konfiguration/Kodiere/Kodierer' the complete path to the
ogg-enc-binary has to be entered that is '/usr/bin/oggenc' in order for
Ripping and encoding to work.

Andreas Glaeser <aglaeser@arcor.de>

--- End Message ---
--- Begin Message ---

vorbis-tools are in the recommends which is correct, as grip does not
depend on them; therefore closing this bug.


Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann@panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/

--- End Message ---

Reply to: