[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#380027: libgii1-target-x: missing Conflicts: or Replaces: on libgii0-target-x

Package: libgii1-target-x
Version: 1:1.0.1-1
Severity: normal

Selecting previously deselected package libgii1-target-x.
Unpacking libgii1-target-x (from .../libgii1-target-x_1%3a1.0.1-1_i386.deb) ...
dpkg: error processing
/var/cache/apt/archives/libgii1-target-x_1%3a1.0.1-1_i386.deb (--unpack):
 trying to overwrite `/usr/lib/ggi/input/x.so', which is also in package libgii0-target-x

Other dependencies make libgii0 go away, but not early enough to ensure
clean upgrades.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.17-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Reply to: