[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#316918: marked as done (distributed-net: Please update the distributed.net package. Newest version is much faster.)

Your message dated Wed, 21 Jun 2006 22:17:07 -0700
with message-id <E1FtHYx-0000I0-Vb@spohr.debian.org>
and subject line Bug#316918: fixed in distributed-net 2.9012.497-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: distributed-net
Version: 2.9008.490-2
Severity: normal

Quoting from
http://n0cgi.distributed.net/cgi/dnet-finger.cgi?user=bovine :

"Included with client version 2.9010.495 and higher are some exciting
speed improvements.  Three new RC5-72 cores have been added, including
a new 64-bit core for AMD64 and two existing x86 RC5-72 cores have
been sped up. In addition a new OGR core has been added that provides
an approximate 30% improvement."


"The 'dg3', 'sgp3', and 'snjl' cores present in versions prior to
2.9010.495 miscalculate a small number of predictable keys in every
block ... All current x86 clients need to be upgraded to prevent the amount
of work that would need to be recalculated from growing."

Please could you upgrade the distributed.net package. Currently the
newest version (for i386) is 2.9011.496.

Thanks very much!
Konrad D.

P.S. I don't know how much work it would be, but would it be possible
for you to include the neccesary stuff for an amd64 package next time
you upload?

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.10-1-686-smp
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)

Versions of packages distributed-net depends on:
ii  bind9-host [host]           1:9.3.1-2    Version of 'host' bundled with BIN
ii  libc6                       2.3.2.ds1-22 GNU C Library: Shared libraries an

Versions of packages distributed-net recommends:
ii  logrotate                     3.7-5      Log rotation utility

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: distributed-net
Source-Version: 2.9012.497-1

We believe that the bug you reported is fixed in the latest version of
distributed-net, which is due to be installed in the Debian FTP archive:

  to pool/non-free/d/distributed-net/distributed-net_2.9012.497-1.diff.gz
  to pool/non-free/d/distributed-net/distributed-net_2.9012.497-1.dsc
  to pool/non-free/d/distributed-net/distributed-net_2.9012.497-1_i386.deb
  to pool/non-free/d/distributed-net/distributed-net_2.9012.497.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 316918@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
James Stark <jstark@ieee.org> (supplier of updated distributed-net package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed, 21 June 2006 02:46:00 -0500
Source: distributed-net
Binary: distributed-net
Architecture: source i386
Version: 2.9012.497-1
Distribution: unstable
Urgency: low
Maintainer: James Stark <jstark@ieee.org>
Changed-By: James Stark <jstark@ieee.org>
 distributed-net - donate unused CPU cycles - client for distributed.net
Closes: 212874 316918 341886 369166
 distributed-net (2.9012.497-1) unstable; urgency=low
   * New Maintainer.  (Closes: #369166)
   * New Upstream version.  (Closes: #316918)
   * Added AMD64.  (Closes: #341886)
   * Converted the ppp/ip-up script to use debhelper for installation.  (Closes: #212874)
   * Updated the debhelper compatibility to version 5
   * bumped Standards-Version.
 fd6d0c9609ed3a164b1161b757ab94bc 653 non-free/misc optional distributed-net_2.9012.497-1.dsc
 d0136812569b031c89bb2cc34449a1b0 2666715 non-free/misc optional distributed-net_2.9012.497.orig.tar.gz
 8f8bc52f25fd69c661ad8080b4b353a2 14683 non-free/misc optional distributed-net_2.9012.497-1.diff.gz
 df673aa2a6cde189a1c3b8a1a4edb170 273676 non-free/misc optional distributed-net_2.9012.497-1_i386.deb

Version: GnuPG v1.4.3 (GNU/Linux)


--- End Message ---

Reply to: