[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#373541: (no subject)

Package: python-gnome
Version: 1.4.5-4
Severity: important

  Hi, your package has been detected as generating a python
module/extension that may need an upgrade to the new Python Policy[1].

  A wiki page [2] explains what has to be done to upgrade your packages
to the new Policy. This bug may be a false positive, in that case,
please just close the bug.

  This bug is part of a mass bug filling, and its severity will be
raised to serious when python will default to python2.4. Please note
that this bug (even not being RC) falls under the 0-day NMU policy.

  [1] http://lists.debian.org/debian-devel-announce/2006/06/msg00009.html
  [2] http://wiki.debian.org/DebianPython/NewPolicy

Reply to: