[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#364891: php4-interbase: PHP5 don't have yet the interbase extension

Package: php4-interbase
Version: 4.3.10-5
Severity: wishlist

I'm switching from php4 to php5, but the php5 on debian don't have the 
interbase module

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-1-686-smp
Locale: LANG=pt_BR, LC_CTYPE=pt_BR (charmap=ISO-8859-1)

Versions of packages php4-interbase depends on:
ii  debconf [debconf-2.0]       1.5.0        Debian configuration management sy
ii  libapache-mod-php4 [phpapi- 4:4.4.2-1+b1 server-side, HTML-embedded scripti
ii  libc6                       2.3.6-7      GNU C Library: Shared libraries
ii  libfbclient1 [libfirebird2- Firebird client library
ii  libfbembed1 [libfirebird2] Firebird embedded client/server li
ii  php4-cli [phpapi-20050606]  4:4.4.2-1+b1 command-line interpreter for the p

php4-interbase recommends no packages.

-- debconf information:
  php4/add_extension: true
  php4/remove_extension: true
  php4/extension_interbase_apache2: true
  php4/extension_interbase_apache: true
  php4/extension_interbase_cli: true

Reply to: