[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#360416: libswingwt0: libswingwt cannot be installed with eclipse

Package: libswingwt0
Version: 0.87-4
Severity: grave
Justification: renders package unusable

libswingwt depends on libswt-gtk-3.1 and eclipse depends on
libswt3.1-gtk-java. The 2 libraries cannot be installed together. 

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.16-1-k7
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Reply to: