[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#99778: marked as done ("gcombust lacks enough user-documentation")

Your message dated Wed, 22 Mar 2006 14:57:08 +0100
with message-id <87fylaoa4r.fsf@diziet.irb.hr>
and subject line Removed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: gcombust
Version: 0.1.44-1
Severity: normal


If I go to the "Preferences" of gcombust and then select "Detect scsi
drive" in the "Device" Settings, gcombust will correctly detect the two
cd drives (one cdrom, one cd-writer). If I then select my cd-writer and
choose "Check scsi settings", it will fail and complain:

cdrecord failed to recognize selected drive
(wrong scsi settings or no permission to device)!

So, how can this happen, that I can detect the drive but not check it?


-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux seteuid 2.4.5-ac4 #1 Fri Jun 1 23:24:25 CEST 2001 i586

Versions of packages gcombust depends on:
ii  cdrecord                     3:1.10a18-2 A command line CD/DVD writing tool
ii  libc6                        2.2.3-5     GNU C Library: Shared libraries an
ii  libglib1.2                   1.2.10-1.1  The GLib library of C routines    
ii  libgtk1.2                    1.2.10-1    The GIMP Toolkit set of widgets fo
ii  mkisofs                      3:1.10a18-2 Creates ISO-9660 CD-ROM filesystem
ii  xlibs                        4.0.3-4     X Window System client libraries  

--- End Message ---
--- Begin Message ---
gcombust has been removed from Debian.  For more information, please
see <http://bugs.debian.org/288267>.

--- End Message ---

Reply to: