[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#220429: marked as done (python-bsddb3: new upstream release)

Your message dated Wed, 22 Mar 2006 14:47:37 +0100
with message-id <87wtemoakm.fsf@diziet.irb.hr>
and subject line Removed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: python-bsddb3
Version: 3.3.0-5.3
Severity: wishlist

On http://pybsddb.sf.net/, there are more recent versions of the
binding. Is this package still maintained, or are there compelling
reasons not to upgrade ? (I need a more recent version because of a bug
in db.remove ())

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux pium 2.4.22 #6 Mon Nov 10 20:45:14 CET 2003 i586
Locale: LANG=fr_FR.ISO-8859-1, LC_CTYPE=fr_FR.ISO-8859-1 (ignored: LC_ALL set to fr_FR)

Versions of packages python-bsddb3 depends on:
ii  python                        2.3.2-3    An interactive high-level object-o
ii  python2.3-bsddb3              3.3.0-5.3  Python 2.3 interface to libdb3

-- no debconf information

--- End Message ---
--- Begin Message ---
python-bsddb3 has been removed from Debian; please use the bsddb
module instead (bundled with Python 2.3 and later).  For more
information, see <http://bugs.debian.org/264695>.

--- End Message ---

Reply to: