[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#347679: emacs-dl-wnn: Depends on libwnn6, which is uninstallable

Package: emacs-dl-wnn
Version: 0.4.2-5.1
Severity: serious


emacs-dl-wnn depends on libwnn6, which conflicts with
libwnn6-1.  On the other hand, kinput2-canna-wnn depends
on libwnn6-1 .  This results in a dependecy error
on a system with both emacs-dl-wnn and kinput2-canna-wnn


-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-686-smp
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages emacs-dl-wnn depends on:
ii  emacs20-dl                    20.7-14.3  The GNU Emacs editor. (Dynamic Loa
ii  libc6                         2.3.5-8    GNU C Library: Shared libraries an
ii  libwnn6                       1.0.0-12   Wnn6 client library

emacs-dl-wnn recommends no packages.

-- no debconf information

Reply to: