[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#342672: marked as done (eco5000(GNU/k*BSD): FTBFS: out of date libtool scripts)



Your message dated Thu, 15 Dec 2005 14:03:10 -0800
with message-id <E1En1Bu-0007Py-Os@spohr.debian.org>
and subject line Bug#342672: fixed in tex4ht 20051214-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at maintonly) by bugs.debian.org; 9 Dec 2005 14:16:46 +0000
>From Petr.Salinger@t-systems.cz Fri Dec 09 06:16:45 2005
Return-path: <Petr.Salinger@t-systems.cz>
Received: from mnisek.casablanca.cz ([217.11.255.138] helo=orion.lan)
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1Ekj3C-0004un-9X
	for maintonly@bugs.debian.org; Fri, 09 Dec 2005 06:16:45 -0800
Received: from salinger by orion.lan with local (Exim 4.50)
	id 1Ekj3C-00059d-V0
	for maintonly@bugs.debian.org; Fri, 09 Dec 2005 15:16:43 +0100
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Petr Salinger <Petr.Salinger@t-systems.cz>
To: Debian Bug Tracking System <maintonly@bugs.debian.org>
Subject: eco5000(GNU/k*BSD): FTBFS: out of date libtool scripts
Date: Fri, 09 Dec 2005 15:16:42 +0100
Message-Id: <E1Ekj3C-00059d-V0@orion.lan>
Delivered-To: maintonly@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-5.0 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	RCVD_IN_BL_SPAMCOP_NET,RCVD_IN_SBLXBL,RCVD_IN_SBLXBL_CBL autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02

Package: eco5000
Version: 0.9.8-3
Severity: important

Hi,

the current version of eco5000 fails to build on GNU/kFreeBSD, 
because of outdated libtool.

The version of libtool used in eco5000 is too old to correctly 
support Debian GNU/k*BSD, libtool 1.5.2-1 or later is need.

Here is how to update the libtool in your package:

  libtoolize -c -f
  aclocal (-Im4 might be needed if there is an "m4" template dir)
  autoconf

Note that you should probably use the same version of aclocal (from
the packages automake*) as the one used in the package. You could
determine it by looking at the first line of Makefile.in.

It would also be nice if you can ask upstream to update libtool
in their next release.

Thanks in advance

                         Petr


---------------------------------------
Received: (at 342672-close) by bugs.debian.org; 15 Dec 2005 22:12:20 +0000
>From katie@ftp-master.debian.org Thu Dec 15 14:12:20 2005
Return-path: <katie@ftp-master.debian.org>
Received: from katie by spohr.debian.org with local (Exim 4.50)
	id 1En1Bu-0007Py-Os; Thu, 15 Dec 2005 14:03:10 -0800
From: Kapil Hari Paranjape <kapil@imsc.res.in>
To: 342672-close@bugs.debian.org
X-Katie: $Revision: 1.60 $
Subject: Bug#342672: fixed in tex4ht 20051214-1
Message-Id: <E1En1Bu-0007Py-Os@spohr.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Thu, 15 Dec 2005 14:03:10 -0800
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Source: tex4ht
Source-Version: 20051214-1

We believe that the bug you reported is fixed in the latest version of
tex4ht, which is due to be installed in the Debian FTP archive:

tex4ht-common_20051214-1_all.deb
  to pool/main/t/tex4ht/tex4ht-common_20051214-1_all.deb
tex4ht_20051214-1.diff.gz
  to pool/main/t/tex4ht/tex4ht_20051214-1.diff.gz
tex4ht_20051214-1.dsc
  to pool/main/t/tex4ht/tex4ht_20051214-1.dsc
tex4ht_20051214-1_alpha.deb
  to pool/main/t/tex4ht/tex4ht_20051214-1_alpha.deb
tex4ht_20051214-1_i386.deb
  to pool/main/t/tex4ht/tex4ht_20051214-1_i386.deb
tex4ht_20051214-1_sparc.deb
  to pool/main/t/tex4ht/tex4ht_20051214-1_sparc.deb
tex4ht_20051214.orig.tar.gz
  to pool/main/t/tex4ht/tex4ht_20051214.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 342672@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Kapil Hari Paranjape <kapil@imsc.res.in> (supplier of updated tex4ht package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 15 Dec 2005 17:01:01 +0530
Source: tex4ht
Binary: tex4ht tex4ht-common
Architecture: source i386 alpha sparc all
Version: 20051214-1
Distribution: unstable
Urgency: low
Maintainer: Kapil Hari Paranjape <kapil@imsc.res.in>
Changed-By: Kapil Hari Paranjape <kapil@imsc.res.in>
Description: 
 tex4ht     - LaTeX and TeX for Hypertext (HTML) - executables
 tex4ht-common - LaTeX and TeX for Hypertext (HTML) - support files
Closes: 342672 343321
Changes: 
 tex4ht (20051214-1) unstable; urgency=low
 .
   * New upstream release (2005-12-14-00:54).
   * Fixed typos in previous changelog. Thanks
     to Anibal Monsalve Salazar.
   * Fixed watch file. Closes: #342672.
   * Incorporated a script to automate update of
     source package. Thanks to Antonio Ospite.
   * Separated the binary-indep and binary-arch builds.
   * Add the literate programming files and changelogs
     from upstream site that were missed in the previous
     source package.
   * Incorporated upstream's address change.
   * Fixed depends of tex4ht. Should be tex4ht-common
     not tex4ht-files. Closes: #343321.
   * Put alternate dependency on texlive-base-bin instead
     of tetex-bin. Suggested by Norbert Preining.
   * Made tex4ht depend on corresponding version of tex4t-common.
     Suggested by Anibal Monsalve Salazar.
Files: 
 2bd05d814aa4cce0f9d95717b6d0eeeb 614 tex optional tex4ht_20051214-1.dsc
 0c993f4b392dea73aa126b61b982b83d 2999950 tex optional tex4ht_20051214.orig.tar.gz
 fbe037775234e2399e4a174adf1963db 87330 tex optional tex4ht_20051214-1.diff.gz
 bfd67121f24e668a112f3e8a603ed124 1149450 tex optional tex4ht-common_20051214-1_all.deb
 e9a09983275639f9e9aed0f521498e51 151338 tex optional tex4ht_20051214-1_i386.deb
 091abcccb0d14702a16cee4948c56793 157004 tex optional tex4ht_20051214-1_sparc.deb
 beff4a685d59866659ed91bf9d96a373 168852 tex optional tex4ht_20051214-1_alpha.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDodVQipBneRiAKDwRAs8vAJ9sEe4CKeR5YkxfNPvkVIyFJEBn7wCfZIjK
qxnaK0DzFDMk45Ov/Ms98wc=
=JeN9
-----END PGP SIGNATURE-----



Reply to: