[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281341: marked as done (Tries to use version 2 bind which is disabled by default)

Your message dated Sun, 20 Nov 2005 04:17:11 -0800
with message-id <E1Edo87-0007VF-7m@spohr.debian.org>
and subject line Bug#281341: fixed in localechooser 0.23
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 15 Nov 2004 10:02:53 +0000
>From arivanov@sigsegv.cx Mon Nov 15 02:02:53 2004
Return-path: <arivanov@sigsegv.cx>
Received: from mail-relay.ipaccess.com (relay.ipaccess.com) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CTdhF-0005l0-00; Mon, 15 Nov 2004 02:02:53 -0800
Received: from magrat.ipaccess.com ([])
	by relay.ipaccess.com with esmtp (Exim 3.35 #1 (Debian))
	id 1CTdgj-0003Y0-00
	for <submit@bugs.debian.org>; Mon, 15 Nov 2004 10:02:21 +0000
Received: from ipa-srv3.ipaccess.com ([] helo=ipa-srv3)
	by magrat.ipaccess.com with smtp (Exim 3.35 #1 (Debian))
	id 1CTdgg-0002e0-00
	for <submit@bugs.debian.org>; Mon, 15 Nov 2004 10:02:18 +0000
Received: FROM aragorn BY ipa-srv3 ; Mon Nov 15 10:02:18 2004 0000
Received: from [] (helo=[])
	by aragorn with esmtp (Exim 3.35 #1 (Debian))
	id 1CTdgg-0007NI-00; Mon, 15 Nov 2004 10:02:18 +0000
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Anton Ivanov <arivanov@sigsegv.cx>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: Tries to use version 2 bind which is disabled by default
Bcc: Anton Ivanov <arivanov@sigsegv.cx>
X-Mailer: reportbug 2.63
Date: Mon, 15 Nov 2004 10:02:15 +0000
Message-Id: <E1CTdgg-0007NI-00@aragorn>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: libapache-auth-ldap
Version: 1.6.0-8
Severity: normal

Either the default for slapd has to be changed to allow v2 or the module
should be rebuild to default to 3. The strange thing is that I do not
see any references to the actual bind version in the source. Wierd...

But it definitely does not work until you allow v2 binding

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.9-k8smp

Versions of packages libapache-auth-ldap depends on:
ii  apache-common               1.3.31-7     Support files for all Apache webse
ii  libc6                       2.3.2.ds1-18 GNU C Library: Shared libraries an
ii  libldap2                    2.1.30-3     OpenLDAP libraries

-- no debconf information

Received: (at 281341-close) by bugs.debian.org; 20 Nov 2005 12:21:37 +0000
>From katie@ftp-master.debian.org Sun Nov 20 04:21:36 2005
Return-path: <katie@ftp-master.debian.org>
Received: from katie by spohr.debian.org with local (Exim 4.50)
	id 1Edo87-0007VF-7m; Sun, 20 Nov 2005 04:17:11 -0800
From: Christian Perrier <bubulle@debian.org>
To: 281341-close@bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#281341: fixed in localechooser 0.23
Message-Id: <E1Edo87-0007VF-7m@spohr.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Sun, 20 Nov 2005 04:17:11 -0800
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-CrossAssassin-Score: 2

Source: localechooser
Source-Version: 0.23

We believe that the bug you reported is fixed in the latest version of
localechooser, which is due to be installed in the Debian FTP archive:

  to pool/main/l/localechooser/localechooser_0.23.dsc
  to pool/main/l/localechooser/localechooser_0.23.tar.gz
  to pool/main/l/localechooser/localechooser_0.23_all.udeb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 281341@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Christian Perrier <bubulle@debian.org> (supplier of updated localechooser package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sun, 20 Nov 2005 13:08:50 +0100
Source: localechooser
Binary: localechooser
Architecture: source all
Version: 0.23
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Christian Perrier <bubulle@debian.org>
 localechooser - choose language/country/locale (udeb)
Closes: 281341 281538 293635 315924
 localechooser (0.23) unstable; urgency=low
   [ Frans Pop ]
   * List the "C" locale at the top of the languagelist. Closes: #315924.
   [ Christian Perrier ]
   * Better setup of localization for installs where localechooser is not
     run at the beginning of the install process (e.g. s390).
     Closes: #281341, #281538
   * Set the console font for all consoles. Closes: #293635
   * Switch all languages but a few CJK and cyrillic ones to default UTF-8
     Consistent use of .UTF-8 modifiers (only appear in 4th fields of
     languagelist and not 3rd field where they are useless)
 be3677b87175c3308764edfd1027ad9b 736 debian-installer optional localechooser_0.23.dsc
 b936431e1dea8b6900c225fc8b5aa57b 94448 debian-installer optional localechooser_0.23.tar.gz
 63ba59b3a0ae2cebe32d7bf5c21c1c75 92534 debian-installer optional localechooser_0.23_all.udeb
Package-Type: udeb

Version: GnuPG v1.4.2 (GNU/Linux)


Reply to: