[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#323411: marked as done (doxymacs indirectly depends on emacs21)

Your message dated Tue, 06 Sep 2005 05:47:04 -0700
with message-id <E1ECcqu-00081m-00@spohr.debian.org>
and subject line Bug#323411: fixed in doxymacs 1.6.0-2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 16 Aug 2005 15:02:15 +0000
>From st.n@gmx.net Tue Aug 16 08:02:15 2005
Return-path: <st.n@gmx.net>
Received: from 250-60-242-83.dip.h-tel.de (gauss.linigo.de) [] (Debian-exim)
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1E52xC-0006Yk-00; Tue, 16 Aug 2005 08:02:15 -0700
Received: from stephan by gauss.linigo.de with local (Exim 4.52 #1 (Debian))
	id 1E52wy-0003aI-7h
	for <submit@bugs.debian.org>; Tue, 16 Aug 2005 17:02:00 +0200
Date: Tue, 16 Aug 2005 17:01:58 +0200
From: Stephan Springer <debian-bugs@linigo.de>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: doxymacs indirectly depends on emacs21
Message-ID: <20050816150158.GA13235@linigo.de>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="MGYHOYXEY6WxJCY8"
Content-Disposition: inline
X-Reportbug-Version: 3.15
Organization: http://Linigo.de/
User-Agent: Mutt/1.5.9i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

Package: doxymacs
Version: 1.6.0-1
Severity: important
Tags: patch

    Doxymacs depends on w3-url-e21, which depends on emacs21.  This
forces the installation of GNU Emacs, even if I don't want to, because
I'm using XEmacs.  Sorry, I'm not going to install emacs21 for such a
small tool, and this makes the current version of doxymacs unusable
for me.

    Suggested patch: depend on "w3-el-e21 | xemacs21-basesupport"
instead (like in version 1.5.0-3).  Or, if doxymacs doesn't work
together with XEmacs, please change the description accordingly and
remove xemacs* and emacen from the dependencies.


    - Stephan.

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.4.1 (GNU/Linux)
Comment: This is a digitally signed email.  See http://gnupg.org/ for details.



Received: (at 323411-close) by bugs.debian.org; 6 Sep 2005 12:49:57 +0000
>From katie@spohr.debian.org Tue Sep 06 05:49:57 2005
Return-path: <katie@spohr.debian.org>
Received: from katie by spohr.debian.org with local (Exim 3.36 1 (Debian))
	id 1ECcqu-00081m-00; Tue, 06 Sep 2005 05:47:04 -0700
From: Matej Vela <vela@debian.org>
To: 323411-close@bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#323411: fixed in doxymacs 1.6.0-2
Message-Id: <E1ECcqu-00081m-00@spohr.debian.org>
Sender: Archive Administrator <katie@spohr.debian.org>
Date: Tue, 06 Sep 2005 05:47:04 -0700
Delivered-To: 323411-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Source: doxymacs
Source-Version: 1.6.0-2

We believe that the bug you reported is fixed in the latest version of
doxymacs, which is due to be installed in the Debian FTP archive:

  to pool/main/d/doxymacs/doxymacs_1.6.0-2.diff.gz
  to pool/main/d/doxymacs/doxymacs_1.6.0-2.dsc
  to pool/main/d/doxymacs/doxymacs_1.6.0-2_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 323411@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Matej Vela <vela@debian.org> (supplier of updated doxymacs package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Tue,  6 Sep 2005 14:38:50 +0200
Source: doxymacs
Binary: doxymacs
Architecture: source i386
Version: 1.6.0-2
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Matej Vela <vela@debian.org>
 doxymacs   - E-lisp package for making doxygen usage easier under Emacs
Closes: 323411
 doxymacs (1.6.0-2) unstable; urgency=low
   * QA upload.
   * Add xemacs21-basesupport and emacs-snapshot to dependencies as
     alternatives for w3-el-e21 and w3-url-e21.  Closes: #323411.
   * debian/README.Debian: Remove emacs20 section.
   * debian/watch: Add.
   * Conforms to Standards version 3.6.2.
 4200a7c103b168ef5bf45269748f8676 614 devel optional doxymacs_1.6.0-2.dsc
 4d70e5a2cabe26dd47bdb963e405ac8f 23638 devel optional doxymacs_1.6.0-2.diff.gz
 6a9af38ecd40b79c7b07254a04b12862 55646 devel optional doxymacs_1.6.0-2_i386.deb

Version: GnuPG v1.4.1 (GNU/Linux)


Reply to: