[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#318656: gtktalog segfaults on start

Package: gtktalog
Version: 1:1.0.4-2
Severity: grave
Justification: renders package unusable

gtktalog segfaults right from the start. I'm not sure if it's really gtktalog which 
is broken, but i didn't notice any other gnome programs not working.

#0  0xb7dda13b in gdk_imlib_pixmap_foreign_new () from /usr/lib/libgdk_imlib.so.1
#1  0xb7deb181 in gdk_imlib_render () from /usr/lib/libgdk_imlib.so.1
#2  0xb7e89d83 in gnome_pixmap_new_from_gnome_pixmap () from /usr/lib/libgnomeui.so.32
#3  0xb7e8a8b0 in gnome_pixmap_load_rgb_d_shaped () from /usr/lib/libgnomeui.so.32
#4  0xb7e88aa8 in gnome_pixmap_new_from_rgb_d_shaped () from /usr/lib/libgnomeui.so.32
#5  0xb7e97c1e in gnome_stock_new_with_icon () from /usr/lib/libgnomeui.so.32
#6  0xb7e9836e in gnome_stock_new_with_icon () from /usr/lib/libgnomeui.so.32
#7  0xb7e96f5a in gnome_stock_pixmap_widget_set_icon () from /usr/lib/libgnomeui.so.32
#8  0xb7e97340 in gnome_stock_set_icon () from /usr/lib/libgnomeui.so.32
#9  0xb7e9744d in gnome_stock_new_with_icon () from /usr/lib/libgnomeui.so.32
#10 0xb7e98695 in gnome_stock_pixmap_widget () from /usr/lib/libgnomeui.so.32
#11 0xb7e28b15 in gnome_appbar_get_progress () from /usr/lib/libgnomeui.so.32
#12 0xb7e2a0a2 in gnome_accelerators_sync () from /usr/lib/libgnomeui.so.32
#13 0xb7e2aae9 in gnome_app_fill_menu_custom () from /usr/lib/libgnomeui.so.32
#14 0xb7e2ab89 in gnome_app_fill_menu_custom () from /usr/lib/libgnomeui.so.32
#15 0xb7e2b26f in gnome_app_create_menus_custom () from /usr/lib/libgnomeui.so.32
#16 0xb7e2af7b in gnome_app_create_menus_with_data () from /usr/lib/libgnomeui.so.32
#17 0x08056c39 in build_gui ()
#18 0x08068bfc in main ()

kindly regards

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=en_US, LC_CTYPE=de_DE (charmap=ISO-8859-1) (ignored: LC_ALL set to en_US)

Versions of packages gtktalog depends on:
ii  eject                     2.0.13deb-13   ejects CDs and operates CD-Changer
ii  gdk-imlib1                1.9.14-16.2    imaging library for use with gtk (
ii  libart2                   1.4.2-20       The GNOME canvas widget - runtime 
ii  libaudiofile0             0.2.6-6        Open-source version of SGI's audio
ii  libc6                     2.3.2.ds1-22   GNU C Library: Shared libraries an
ii  libdb3                    3.2.9-22       Berkeley v3 Database Libraries [ru
ii  libesd-alsa0 [libesd0]    0.2.36-1       Enlightened Sound Daemon (ALSA) - 
ii  libgcc1                   1:4.0.1-2      GCC support library
ii  libglib1.2                1.2.10-10      The GLib library of C routines
ii  libgnome32                1.4.2-20       The GNOME libraries
ii  libgnomesupport0          1.4.2-20       The GNOME libraries (Support libra
ii  libgnomeui32              1.4.2-20       The GNOME libraries (User Interfac
ii  libgtk1.2                 1.2.10-17      The GIMP Toolkit set of widgets fo
ii  libice6                   6.8.2.dfsg.1-2 Inter-Client Exchange library
ii  libsm6                    6.8.2.dfsg.1-2 X Window System Session Management
ii  libstdc++6                4.0.1-2        The GNU Standard C++ Library v3
ii  libx11-6                  6.8.2.dfsg.1-2 X Window System protocol client li
ii  libxext6                  6.8.2.dfsg.1-2 X Window System miscellaneous exte
ii  libxi6                    6.8.2.dfsg.1-2 X Window System Input extension li
ii  xlibs                     6.8.2.dfsg.1-2 X Window System client libraries m
ii  zlib1g                    1:1.2.2-9      compression library - runtime

Versions of packages gtktalog recommends:
ii  elinks [www-browse 0.10.4-7              advanced text-mode WWW browser
ii  elvis [www-browser 2.2.0-3               powerful clone of the vi/ex text e
ii  epiphany-browser [ 1.6.4-1               Intuitive GNOME web browser
ii  galeon [www-browse 1.3.21-6              GNOME web browser for advanced use
ii  konqueror [www-bro 4:3.4.1-1             KDE's advanced file manager, web b
ii  lynx [www-browser] 2.8.5-2               Text-mode WWW Browser
ii  mozilla-browser [w 2:1.7.8-1             The Mozilla Internet application s
ii  mozilla-firefox [w 1.0.4-3               lightweight web browser based on M
ii  mpgtx              1.3.1-1               toolbox to manipulate MPEG files (
ii  opera [www-browser 7.54-20050131.5       The Opera Web Browser
ii  smpeg-plaympeg     0.4.5+cvs20030824-1.2 SMPEG command line MPEG audio/vide
ii  tar                1.15.1-2              GNU tar
ii  w3m [www-browser]  0.5.1-3               WWW browsable pager with excellent
ii  w3mmee [www-browse 0.3.p24.20-2          WWW browsable pager with excellent
ii  xemacs21-mule [www 21.4.17-2             highly customizable text editor --

-- no debconf information

Reply to: