[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#317997: Missing shlibs:Depends

Package: libtw
Severity: serious

The packages doesn't use shlibs:Depends in its Depends field so it almost
certainly is missing dependencies. If it would actually would build
I perhaps would care which ones.

Due to this missing dependencies nobody noticed that it never made the
g++ ->3.3 transition ...

	Frank Lichtenheld

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11-powerpc
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Reply to: