[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250328: marked as done (libapache-authnetldap-perl: New upstream version)

Your message dated Sat, 09 Jul 2005 07:02:27 -0400
with message-id <E1DrD6J-0003j4-00@newraff.debian.org>
and subject line Bug#250328: fixed in libapache-authnetldap-perl 0.29-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 22 May 2004 09:01:51 +0000
>From florian@godsmacker.servebeer.com Sat May 22 02:01:51 2004
Return-path: <florian@godsmacker.servebeer.com>
Received: from kundenserver5hsgbr.de (server5.kundenserver5hsgbr.de) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BRSO7-0001jz-00; Sat, 22 May 2004 02:01:51 -0700
Received: from godsmacker.servebeer.com (p5088AABE.dip0.t-ipconnect.de [])
	by server5.kundenserver5hsgbr.de (Postfix) with ESMTP
	id 297D5304106; Sat, 22 May 2004 11:01:46 +0200 (CEST)
Received: by godsmacker.servebeer.com (Postfix, from userid 1000)
	id C4E061845F; Sat, 22 May 2004 10:54:09 +0200 (CEST)
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Florian Ragwitz <florian@mookooh.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: libapache-authnetldap-perl: New upstream version
X-Mailer: reportbug 2.58
Date: Sat, 22 May 2004 10:54:07 +0200
Message-Id: <20040522085409.C4E061845F@godsmacker.servebeer.com>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Package: libapache-authnetldap-perl
Severity: wishlist

Version 0.29 or Apache::AuthNetLDAP is available via CPAN.
Please update your package.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.6

Received: (at 250328-close) by bugs.debian.org; 9 Jul 2005 11:15:32 +0000
>From katie@ftp-master.debian.org Sat Jul 09 04:15:32 2005
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DrDIy-0004NN-00; Sat, 09 Jul 2005 04:15:32 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1DrD6J-0003j4-00; Sat, 09 Jul 2005 07:02:27 -0400
From: Stephen Quinney <sjq@debian.org>
To: 250328-close@bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#250328: fixed in libapache-authnetldap-perl 0.29-1
Message-Id: <E1DrD6J-0003j4-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Sat, 09 Jul 2005 07:02:27 -0400
Delivered-To: 250328-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Source: libapache-authnetldap-perl
Source-Version: 0.29-1

We believe that the bug you reported is fixed in the latest version of
libapache-authnetldap-perl, which is due to be installed in the Debian FTP archive:

  to pool/main/liba/libapache-authnetldap-perl/libapache-authnetldap-perl_0.29-1.diff.gz
  to pool/main/liba/libapache-authnetldap-perl/libapache-authnetldap-perl_0.29-1.dsc
  to pool/main/liba/libapache-authnetldap-perl/libapache-authnetldap-perl_0.29-1_all.deb
  to pool/main/liba/libapache-authnetldap-perl/libapache-authnetldap-perl_0.29.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 250328@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Stephen Quinney <sjq@debian.org> (supplier of updated libapache-authnetldap-perl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sat,  9 Jul 2005 11:50:52 +0100
Source: libapache-authnetldap-perl
Binary: libapache-authnetldap-perl
Architecture: source all
Version: 0.29-1
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Stephen Quinney <sjq@debian.org>
 libapache-authnetldap-perl - LDAP authentication for Apache+mod_perl
Closes: 250328
 libapache-authnetldap-perl (0.29-1) unstable; urgency=low
   * QA Group Upload
   * New upstream release, closes: #250328.
   * debian/control - Added build-dependency on dpatch
   * debian/rules - Modified to call dpatch
   * Moved Debian changes from 0.26-1 into dpatch for easier maintenance
     (see 01_ldap_version for details).
 4038466f6ddcb7ea7f1c43a983f1e6a4 707 perl optional libapache-authnetldap-perl_0.29-1.dsc
 66f557af1f2c443d8219be32200bed60 6952 perl optional libapache-authnetldap-perl_0.29.orig.tar.gz
 36cdca04c0ea9eab9c268f3fdbf290cf 3316 perl optional libapache-authnetldap-perl_0.29-1.diff.gz
 bc9f5cd8fbfe168bb527ac8850fc5e78 13054 perl optional libapache-authnetldap-perl_0.29-1_all.deb

Version: GnuPG v1.4.1 (GNU/Linux)


Reply to: