[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#311002: metamail should provide mmencode as a synonym for mimencode

Package: metamail
Version: 2.7-47
Severity: important

Some programs that depend on metamail invoke mimencode via its old 8.3
/bin/bash: line 1: wq: command not found

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.4.22-xfs
Locale: LANG=en_IE.iso885915@euro, LC_CTYPE=en_IE.iso885915@euro (charmap=ISO-8859-15)

Versions of packages metamail depends on:
ii  libc6                       2.3.2.ds1-21 GNU C Library: Shared libraries an
ii  libncurses5                 5.4-4        Shared libraries for terminal hand

-- no debconf information

Reply to: