[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#307488: marked as done (please upgrade to newer libtool (libtool1.4 being removed))



Your message dated Sun, 08 May 2005 00:02:34 -0400
with message-id <E1DUczy-0000sC-00@newraff.debian.org>
and subject line Bug#307488: fixed in libunicode 0.4.0-5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 3 May 2005 14:02:24 +0000
>From tbm@cyrius.com Tue May 03 07:02:24 2005
Return-path: <tbm@cyrius.com>
Received: from sorrow.cyrius.com [65.19.161.204] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DSxyi-00015j-00; Tue, 03 May 2005 07:02:24 -0700
Received: by sorrow.cyrius.com (Postfix, from userid 10)
	id 25EC564D4F; Tue,  3 May 2005 14:02:24 +0000 (UTC)
Received: by derision.cyrius.com (Postfix, from userid 1000)
	id 7AE41780D0; Tue,  3 May 2005 15:02:03 +0100 (BST)
Date: Tue, 3 May 2005 15:02:03 +0100
From: Martin Michlmayr <tbm@cyrius.com>
To: submit@bugs.debian.org
Subject: please upgrade to newer libtool (libtool1.4 being removed)
Message-ID: <20050503140202.GA13771@derision.cyrius.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: libunicode
Version: 0.4.0-4
Severity: important

libtool1.4 is no longer maintained and will be removed from the
archive after sarge is released.  Please upgrade your package to use a
newer, ideally the latest, version of libtool, and make sure this gets
integrated in upstream.

-- 
Martin Michlmayr
http://www.cyrius.com/

---------------------------------------
Received: (at 307488-close) by bugs.debian.org; 8 May 2005 04:08:12 +0000
>From katie@ftp-master.debian.org Sat May 07 21:08:12 2005
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [208.185.25.31] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DUd5Q-0000Ny-00; Sat, 07 May 2005 21:08:12 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1DUczy-0000sC-00; Sun, 08 May 2005 00:02:34 -0400
From: Matej Vela <vela@debian.org>
To: 307488-close@bugs.debian.org
X-Katie: $Revision: 1.55 $
Subject: Bug#307488: fixed in libunicode 0.4.0-5
Message-Id: <E1DUczy-0000sC-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Sun, 08 May 2005 00:02:34 -0400
Delivered-To: 307488-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Source: libunicode
Source-Version: 0.4.0-5

We believe that the bug you reported is fixed in the latest version of
libunicode, which is due to be installed in the Debian FTP archive:

libunicode-dev_0.4.0-5_i386.deb
  to pool/main/libu/libunicode/libunicode-dev_0.4.0-5_i386.deb
libunicode0_0.4.0-5_i386.deb
  to pool/main/libu/libunicode/libunicode0_0.4.0-5_i386.deb
libunicode_0.4.0-5.diff.gz
  to pool/main/libu/libunicode/libunicode_0.4.0-5.diff.gz
libunicode_0.4.0-5.dsc
  to pool/main/libu/libunicode/libunicode_0.4.0-5.dsc



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 307488@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Matej Vela <vela@debian.org> (supplier of updated libunicode package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun,  8 May 2005 05:37:13 +0200
Source: libunicode
Binary: libunicode-dev libunicode0
Architecture: source i386
Version: 0.4.0-5
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Matej Vela <vela@debian.org>
Description: 
 libunicode-dev - The GNOME Unicode library - development files
 libunicode0 - The GNOME Unicode library
Closes: 307488
Changes: 
 libunicode (0.4.0-5) unstable; urgency=low
 .
   * QA upload.
   * Switch to libtool 1.5.  Closes: #307488.
   * debian/copyright: Update upstream URL.
   * Add watch file.
Files: 
 b43c31d6e8b285d829982d59da854b58 629 libs optional libunicode_0.4.0-5.dsc
 02114e71c92924ab5c6d9d0713194473 3663 libs optional libunicode_0.4.0-5.diff.gz
 bfa33fad99b6f595d3db07000689c465 53770 libs optional libunicode0_0.4.0-5_i386.deb
 e1c889a1537b3553c48ac2e355cc6d5d 51036 libdevel optional libunicode-dev_0.4.0-5_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)

iD8DBQFCfYmVxBYivKllgY8RAmRRAJ9vvKwGxDdEuhgkqIz8O+BIkOj/swCgl1WI
MGrmCxkDW2Rl9epAAxAy+Sc=
=Yfw4
-----END PGP SIGNATURE-----



Reply to: